Performance Degradation
Incident Report for Hypercare
Resolved
We sincerely apologize for any impact this incident may have caused you and your users. We will follow up with an email to explain the situation as well as the preventative measures that we will take going forward.
Posted Oct 11, 2022 - 17:28 EDT
Update
—— Canada Only ——

We are continuing to investigate the cause of this issue
Posted Oct 11, 2022 - 15:50 EDT
Update
—— Canada Only ——

We are continuing to investigate the cause of this issue.
Posted Oct 11, 2022 - 14:48 EDT
Investigating
—— Canada Only ——

There’s a Hypercare service performance degradation. Users can access Hypercare, but some functionality may be unavailable or running at less than optimal performance. General and intermittent slow performance, timeouts, and connectivity issues are possible. We’re investigating the issue and an update will be provided in 30 minutes or sooner if we have more information.
Posted Oct 11, 2022 - 13:33 EDT
This incident affected: Canadian Region (Login and Single Sign On (Canadian Region), Messaging (Canadian Region), Notifications and Real-Time Syncing (Canadian Region), File Attachments (Canadian Region), Viewing Who is On-Call (Canadian Region), Code Teams (Canadian Region), Self-serve Scheduling (Canadian Region), Administration and Scheduling (Canadian Region)).