Push Notifications Affected during Migration
Incident Report for Hypercare Inc.
Resolved
This incident has been resolved.
Posted Feb 10, 2020 - 23:36 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 10, 2020 - 23:18 EST
This incident affected: Notifications (Push Notifications and Real Time Events).