[All Regions] Inability to export the schedules into Excel Format
Incident Report for Hypercare
Resolved
This issue is now fully resolved. Administrators can download and export the entire schedule. We apologize for this issue happening in the first place.
Posted Oct 02, 2023 - 12:51 EDT
Identified
The issue has now been identified and a fix is currently underway.
Posted Oct 02, 2023 - 11:02 EDT
Investigating
Currently, Hypercare schedules cannot be exported into Excel format and it currently shows up blank. This has been reported recently by several users.

This is affecting two main features of Hypercare:
1. Exporting schedules from administrator portal into Excel format
2. Getting email notifications on schedule updates and changes as it attaches an Excel sheet

This issue is now escalated to engineering and identified to be a high priority item. We will continue to update everyone on a routine 30 minute basis.
Posted Oct 02, 2023 - 10:27 EDT
This incident affected: Canadian Region (Administration and Scheduling (Canadian Region)), United States Region (Administration and Scheduling (U.S. Region)), and European Region (Administration and Scheduling (European Region)).