[Canadian Region] - Reports of slowdown on admin portal
Incident Report for Hypercare
Resolved
Our team has reverted the change and everything should behave normally now. We will be shipping this feature out in the future once we identify the performance issue associated with this new feature.
Posted Dec 07, 2023 - 11:45 EST
Investigating
We launched a new feature to allow our customers to sync up their internal directory with Hypercare including custom labels. However, the new feature is causing some performance slowdowns of admin portal with large organizations over 2K members potentially not loading. We are currently investigating and we may revert the feature update.
Posted Dec 07, 2023 - 11:31 EST
This incident affected: Canadian Region (Administration and Scheduling (Canadian Region)).