All Hypercare services is experiencing critical downtime
Incident Report for Hypercare Inc.
Resolved
It has been addressed. The root cause was with our analytical server having a certification expiration which resulted in our application server experiencing downtime. The issue has been addressed, and have been set up where it should never happen again.

We apologize for the ten-minute downtime, and we will do our very best to prevent incidents like this from happening again.
Posted 7 months ago. Mar 20, 2019 - 14:10 EDT
Update
We are continuing to investigate this issue.
Posted 7 months ago. Mar 20, 2019 - 14:02 EDT
Investigating
We are investigating the root of the issue and will update every 15 minutes if there are any changes. A symptom has been identified and is currently under investigation.
Posted 7 months ago. Mar 20, 2019 - 14:01 EDT
This incident affected: Messages (Text Messaging, Sending Images) and Locating/Virtual Switchboard, Administration Controls (Admin Panel), Web Messaging Portal.