[Canada only] Shifts generated from 3rd-party schedule integration partners not appearing in Hypercare

Incident Report for Hypercare

Resolved

This issue has been resolved.
Posted Feb 25, 2026 - 20:46 EST

Update

We are continuing to work on a fix for this issue.

If there are any changes that need to be made to the current on-call shift(s), schedule/department admins will need to make these updates directly in Hypercare's Admin Portal (admin.hypercare.com) to ensure the correct information appears in Hypercare.
Posted Feb 25, 2026 - 13:34 EST

Identified

An issue has been identified regarding shifts not populating in Hypercare for departments that leverage a third-party schedule integration partner (MetricAid and Mesh AI), which is impacting users in Canada. If there are any changes that need to be made to the current on-call shift(s), schedule/department admins will need to make these updates directly in Hypercare's Admin Portal (admin.hypercare.com) to ensure the correct information appears in Hypercare.

A fix is being worked on. Next update is expected for 12:00 PM or sooner. After the fix is deployed, schedule information will be re-synced to ensure data is accurate in Hypercare.
Posted Feb 25, 2026 - 05:14 EST
This incident affected: Canadian Region (API & Integrations (Canadian Region)).