Viewing on-call might not load for some sites on web
Incident Report for Hypercare
Resolved
Our team has identified the issue and resolved the issue.
Posted Jun 01, 2024 - 12:56 EDT
Investigating
Our team has identified one organization where one of their sites are not viewable on the web platform due to a security configuration. The organization has been notified. We are currently identifying whether this is a issue that affects more than that organization or limited to only one site. There is no issues viewing on iOS or Android.
Posted Jun 01, 2024 - 12:48 EDT
This incident affected: United States Region (Viewing Who is On-Call (U.S. Region)).