Images fail to show up after being sent
Incident Report for Hypercare Inc.
Resolved
This incident has been resolved.
Posted Mar 23, 2020 - 15:27 EDT
Investigating
Images are able to be sent but after a short while sometimes it's not visible to be downloaded or viewed. This most likely is affected by our enhanced security configurations. We are looking to find a patch asap and will keep everyone posted in the meantime.
Posted Mar 23, 2020 - 14:48 EDT
This incident affected: Messages (Sending Images).