Notification delays [CA Region Only]

Incident Report for Hypercare

Resolved

This incident has been resolved.
Posted Mar 05, 2025 - 13:57 EST

Update

Hypercare message notifications experienced delays in delivery between 11:56 am to 12:13 pm EST. Users may have experienced a notification delay of up to 15 minutes during this time period. The team has confirmed normal operations have resumed. We are continuing to monitor the notification service.
Posted Mar 05, 2025 - 12:27 EST

Monitoring

Normal operations of message notifications have resumed. The team is actively investigating the root cause.
Posted Mar 05, 2025 - 12:20 EST

Investigating

We are currently investigating reports of Hypercare message notifications experiencing delays in delivery. Our team is actively investigating the issue. This is only affecting users in Canada.
Posted Mar 05, 2025 - 12:14 EST
This incident affected: Canadian Region (Notifications and Real-Time Syncing (Canadian Region)).