Upgrading Servers
Incident Report for Hypercare
Resolved
The servers have been updated and fixed.
Posted Sep 01, 2020 - 22:00 EDT
Identified
We are upgrading our servers and have identified the issue. We are working on restoring the issue now. Push notifications are working normally, real-time events might be affected.
Posted Aug 31, 2020 - 21:22 EDT
This incident affected: Canadian Region (Notifications and Real-Time Syncing (Canadian Region)).