[All Regions] Issues with syncing personal schedules to external calendars (Google, Outlook, Apple)
Incident Report for Hypercare
Resolved
There has been no further issues and users who has reported inability to sync their schedules to their preferred calendar of choice has confirmed it is working.
Posted Oct 02, 2023 - 08:45 EDT
Monitoring
We have resolved the issue as of 13:16 by enabling the feature after resolving the performance issues. If you notice your calendar is not syncing up, you may need to do a one time removal of the calendar and re-import using the iCal link. We are still monitoring this feature to ensure there are no further issues.
Posted Oct 01, 2023 - 14:58 EDT
Identified
We are some reports with syncing to personal calendars (Google, Outlook, Apple) from Hypercare Personal Calendars ical sync link. We have identified the issue and we are hoping to resolve the issue. We will continue to update this status page as the situation changes. During this time, personal schedules on Hypercare will not be able to be synced to calendar of choice externally to Hypercare.
Posted Sep 30, 2023 - 22:54 EDT
This incident affected: Canadian Region (API & Integrations (Canadian Region)), United States Region (API & Integrations (U.S. Region)), and European Region (API & Integrations (European Region)).