[CA & US Region] Android only - Inconsistent Notifications
Incident Report for Hypercare
Update
Android notifications seem stable. We are continuing to monitor the behaviour of Android notifications.
Posted Sep 10, 2024 - 14:05 EDT
Monitoring
The fix has been deployed and we're currently monitoring the Android notifications behaviour.
Posted Sep 05, 2024 - 13:23 EDT
Identified
The issue has been identified and engineering is deploying a fix.
Posted Sep 05, 2024 - 13:09 EDT
Investigating
We have received reports on Android users not receiving notifications. The engineering team is currently investigating.
Posted Sep 05, 2024 - 13:08 EDT
Monitoring
A fix for the root cause of the issue has been implemented. It's backwards compatible and users do not need to update the Android app. We're currently doing more testing and monitoring the performance to ensure notifications are performing as expected.
Posted Sep 04, 2024 - 00:45 EDT
Update
Our team has identified the issue and shipped out the fix on the server side. Unfortunately, we will also need to release a new version of the Android app to fully resolve the issue.

Our team is aiming to release the new version of Android by September 6th to account for sufficient time for testing and quality assurance purposes.
Posted Sep 01, 2024 - 18:22 EDT
Identified
The potential cause for inconsistent push notifications on Android device has been identified, and the fix will need another 2 days to be implemented. In the meantime, Android users are advised to set up the safeguard notifications (FAQ: https://support.hypercare.com/hc/en-us/articles/5376178050445-Safeguard-Notifications-FAQ) or revert to manual escalation if necessary.
Posted Aug 28, 2024 - 14:13 EDT
Investigating
We have received reports of inconsistent notifications on Android devices. We're currently investigating the issue.
Posted Aug 28, 2024 - 13:22 EDT
This incident affects: Canadian Region (Messaging (Canadian Region), Notifications and Real-Time Syncing (Canadian Region)) and United States Region (Messaging (U.S. Region), Notifications and Real-Time Syncing (U.S. Region)).