Warning: Notifications are not received on iOS when app is closed
Incident Report for Hypercare Inc.
Resolved
Apple has approved our app and we have released it to the app store. Please head to the App Store and update/install Hypercare Secure Collaboration app.
Posted about 1 month ago. Sep 13, 2019 - 07:45 EDT
Monitoring
We have identified the issue and implemented the fix. We have pushed the new version to the app store and are pending approval from Apple. In the meantime we are continuing to monitor the issue.
Posted about 1 month ago. Sep 12, 2019 - 01:00 EDT
Identified
iOS has major outage on notifications. This issue is currently being investigated. We will report real-time updates as we receive information.

For now, please re-open the app every now and then to ensure no critical notifications are missed. Android notifications are unaffected by this.
Posted about 1 month ago. Sep 11, 2019 - 22:18 EDT
This incident affected: Notifications (Push Notifications and Real Time Events).