Some users are unintentionally logged out
Incident Report for Hypercare
Resolved
No issues seen since deployment of patch.
Posted Jan 27, 2020 - 23:55 EST
Monitoring
We have a higher than normal volumes of users getting logged out by accident through the system. Fortunately, it is easy for users to reset their password to enter the system again. We believe we have put in a patch and mitigated the issue but we are continually monitoring this until we have fully confirmed this is a fix.

This seems to be only occurring on the iOS platform.
Posted Jan 27, 2020 - 16:39 EST
This incident affected: Canadian Region (Login and Single Sign On (Canadian Region)).