[US only] Push notifications are not being delivered on Hypercare

Incident Report for Hypercare

Resolved

This incident is fully resolved. Our team will continue to monitor to ensure this incident does not occur again.
Posted Mar 08, 2026 - 10:29 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 08, 2026 - 09:46 EDT

Update

We are continuing to investigate this issue.
Posted Mar 08, 2026 - 09:25 EDT

Investigating

We are currently investigating an issue affecting users' ability to receive push notifications on the U.S. server.
We are actively working to identify the cause, and are exploring multiple paths to resolution. We apologize for any inconvenience this is causing for users.
Posted Mar 08, 2026 - 09:22 EDT
This incident affected: United States Region (Notifications and Real-Time Syncing (U.S. Region)).