Real-time updates are experiencing issues
Incident Report for Hypercare
Resolved
The incident is now resolved, the issue is recognized. The notification server is going through an update that will resolve the issue for the future.
Posted Jul 10, 2020 - 22:30 EDT
Identified
Currently, any real-time updates are not reflected in real-time. You may notice a reconnecting banner. Sending messages still works as well as checking your messages, unless you are on the same screen as the sender. We are currently investigating this situation.
Posted Jul 10, 2020 - 22:04 EDT
This incident affected: Canadian Region (Notifications and Real-Time Syncing (Canadian Region)).