Opening Hypercare on an iOS device resulting in a crash
Incident Report for Hypercare
Resolved
Hypercare has currently pin pointed the issue to Instabug, the vendor we use to allow our users to report bugs. This issue is now resolved. Instabug was having issues resulting in downstream affects via Hypercare.

The first detected crash of Hypercare resulting from this issue possibly is 07:50 am EST. We will be investigating whether this may result in a change of vendor or this can be preventable in the future.
Posted Mar 15, 2022 - 08:49 EDT
Investigating
At 8:08 am EST some users experienced crashing in our iOS app. The engineering team is reviewing the situation and will provide updates shortly.
Posted Mar 15, 2022 - 08:08 EDT
This incident affected: Canadian Region (Login and Single Sign On (Canadian Region), Messaging (Canadian Region), File Attachments (Canadian Region)).