Mobile application may experience slower response times
Incident Report for Hypercare
Resolved
Incident was resulted from the disk drive running out of space. We have increased the capacity of our server that handles analytics, and everything is back up and running. There should have been little to no difference in user experience to the users on the mobile app.

Hurray!
Posted Mar 06, 2019 - 19:56 EST
Investigating
We are currently experiencing some issues with our analytics server which may affect other features in our mobile application. We are currently working with our server infrastructure vendor to address the issue. We will update within the hour.
Posted Mar 06, 2019 - 19:39 EST
This incident affected: Canadian Region (Messaging (Canadian Region), File Attachments (Canadian Region)).