[U.S. Region] Disruption on notifications
Incident Report for Hypercare
Resolved
This incident has been resolved.
Posted Sep 18, 2021 - 12:00 EDT
Monitoring
The issue has been resolved, currently investigating the root cause.
Posted Sep 17, 2021 - 12:27 EDT
Update
We are continuing to investigate this issue.
Posted Sep 17, 2021 - 12:21 EDT
Investigating
We are currently investigating this issue that notifications are not sent at all from all U.S. servers. We are currently looking into this problem.
Posted Sep 17, 2021 - 12:21 EDT
This incident affected: Canadian Region (Notifications and Real-Time Syncing (Canadian Region)).