Server Migration
Incident Report for Hypercare
Resolved
This incident has been resolved.
Posted May 23, 2021 - 13:31 EDT
Monitoring
We are just updating our servers. Everything should be operational momentarily. Will provide another update once migration is completed.
Posted May 23, 2021 - 13:17 EDT
This incident affected: Messages (Text Messaging, Sending Images, Delivery Receipts).