Users can experience reconnecting status via Hypercare
Incident Report for Hypercare
Resolved
This was due to an update to the application and now it is resolved.
Posted Feb 01, 2022 - 10:41 EST
Identified
This current issue is identified and is currently under fixing. This current issue with performance can affect real time updates via Hypercare application.
Posted Feb 01, 2022 - 10:19 EST
This incident affected: Messages (Text Messaging).