Reports of on-call and contacts not loading
Incident Report for Hypercare
Postmortem

This issue was due to a recent hot fix to resolve another issue which inadvertently caused this issue of loading contact information from either the on-call page or contacts page.

Posted Nov 09, 2023 - 18:50 EST

Resolved
At 18:40 eastern time, we got a support call that indicated on-call was not loading when clicking on the contacts. It was verified by us that it was also happening to us on the web platform and mobile.

Our engineering team was escalated as P0 incident, and a recent change that was pushed out at 18:23 eastern time was reverted. The issue was resolved by 18:44 due to reverting a recent change.
Posted Nov 09, 2023 - 18:44 EST