Notifications Delayed
Incident Report for Hypercare
Resolved
The issue has been resolved. The permissions for a role had been revoked which was preventing our servers from sending out notifications.
Posted Mar 14, 2021 - 20:35 EDT
Identified
We have identified the issue and working on a resolution. Will update as soon as we have a resolution.
Posted Mar 14, 2021 - 20:06 EDT
This incident affected: Canadian Region (Notifications and Real-Time Syncing (Canadian Region)).