Virtual paging services were restored to normal operations at 13:59 ET
Posted Feb 25, 2026 - 14:00 EST
Update
Virtual pager users who had custom audio file(s) handling the initial greeting, and if applicable, the voicemail instructions, set up on their virtual pager prior to February 24 should now have their paging services restored.
We are working on a fix impacting the upload of new custom audio files.
Posted Feb 25, 2026 - 13:59 EST
Identified
An issue has been identified for virtual pager users who have a custom audio files handling the initial greeting, and if applicable, the voicemail instructions. Outside calls to virtual pager numbers who have custom audio files will encounter a muffled sound or no sound when calling the number and will not be able to proceed to leave a callback number. This is impacting all users in Canada and US regions.
The interim solution is to have the audio file be updated to Hypercare's default audio messages, which can be done via the Admin Portal at admin.hypercare.com. Alternatively, designated administrators can call Hypercare Support at 1(877) 379-3533 to have this updated.
We are actively working on a permanent fix.
Posted Feb 25, 2026 - 11:20 EST
This incident affected: United States Region (Virtual Pager (U.S. Region)) and Canadian Region (Virtual Pager (Canadian Region)).