Reports on notifications not being sent
Incident Report for Hypercare
Resolved
We are confident the issue is fully resolved after monitoring the situation.
Posted May 27, 2023 - 00:56 EDT
Update
We are continuing to monitor for any further issues.
Posted May 27, 2023 - 00:41 EDT
Monitoring
We have identified the issue and have currently put in a fix. The notifications should be working and we are currently testing to ensure it remains stable.
Posted May 27, 2023 - 00:41 EDT
Update
We are currently still investigating notifications are not being delivered. Everything remains functional within the application including real-time syncing.
Posted May 27, 2023 - 00:35 EDT
Update
We have currently identified that this issue is only occurring on the Canadian servers. We are currently figuring out the root cause and resolving this issue.
Posted May 27, 2023 - 00:12 EDT
Investigating
We have several users that have flagged that they are not receiving any notifications at all. We are currently investigating this issue and seeing what is currently going on. We will be updating this every 15 minutes.
Posted May 26, 2023 - 23:56 EDT
This incident affected: Canadian Region (Notifications and Real-Time Syncing (Canadian Region)).