Unstable Real Time Events
Incident Report for Hypercare
Resolved
This incident has been resolved.
Posted Nov 20, 2020 - 00:02 EST
Investigating
Users might notice some real time events and push notifications are coming in a bit delayed. The issue seems to only be happening occasionally but we are investigating the issue. We will update again once the issue has been identified.
Posted Nov 19, 2020 - 23:49 EST
This incident affected: Notifications (Push Notifications and Real Time Events).