[US Only] Push Notification Delivery Issue

Incident Report for Hypercare

Resolved

Our engineering team has restored the service. Post mortem will be posted once it is available.
Posted Mar 08, 2026 - 20:14 EDT

Investigating

We are currently investigating an alert that the push notification service is experiencing errors. Our engineering team is attempting to restore the service.
Posted Mar 08, 2026 - 20:07 EDT
This incident affected: United States Region (Notifications and Real-Time Syncing (U.S. Region)).