Messaging via Hypercare seems to be failing in the U.S. region

Incident Report for Hypercare

Resolved

This issue is now resolved for all platforms and all functionalities seem to be fully restored.
Posted Feb 03, 2022 - 10:40 EST

Update

iPhone and Android seem to have made a full recovery and now are able to pull up chats and send messages. Currently on Android messages can be sent but chats are unfortunately not showing up. Further investigation is happening.
Posted Feb 03, 2022 - 10:24 EST

Investigating

Currently, users in the U.S. may experience challenges sending or receiving a message via Hypercare. We are currently investigating this issue.
Posted Feb 03, 2022 - 09:15 EST
This incident affected: Canadian Region (Messaging (Canadian Region)).