[US Region Only] Reconnecting banner appearing in Web platform
Incident Report for Hypercare
Resolved
The issue was identified and resolved. All systems are fully operational.
Posted Mar 08, 2024 - 20:08 EST
Investigating
We are investigating reports of a "Reconnecting" banner appearing on the Web platform of Hypercare in the US region only. All systems are operational on web and mobile platforms. This is only impacting customers in the US.
Posted Mar 08, 2024 - 20:07 EST
This incident affected: United States Region (Messaging (U.S. Region), Notifications and Real-Time Syncing (U.S. Region)).