[All Regions] - Shifts that span into next month
Incident Report for Hypercare
Resolved
Issue was successfully resolved Oct 30 with shifts on the last day of the month validated.
Posted Oct 30, 2023 - 20:36 EDT
Update
Our engineering team is planning on resolving issues with schedules Oct onwards that miss the last shift of the day in the rare event it's not showing up by Oct 20th prior to the end of the month in order to not have any missing shifts.
Posted Oct 17, 2023 - 22:52 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 02, 2023 - 17:03 EDT
Identified
We have identified that some schedules are missing the last shift of the month if it spans into the next month. We have attributed this issue due to a migration problem. The data is not lost, however our system is not displaying it properly.

Our team is actively restoring the last shift of each month from October onwards as a priority and will be restoring the last shift of each month for past schedules in the near future. We are happy to provide past schedules with all shifts displayed properly in an Excel spreadsheet if needed. Please email support@hypercare.com to request the schedule you want. Thank you for your understanding and we will keep you updated with any progress.
Posted Oct 02, 2023 - 17:03 EDT
This incident affected: Canadian Region (Administration and Scheduling (Canadian Region)), United States Region (Administration and Scheduling (U.S. Region)), and European Region (Administration and Scheduling (European Region)).