Login services (US and CA) and notification services (US) interruption

Incident Report for Hypercare

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 13:33 EDT

Update

[US region] Notification and Real-time syncing are recovered. We're monitoring the services.
Posted Oct 20, 2025 - 14:58 EDT

Update

[US only] Messaging functions are now fully operational. Real-time notification system is still impacted. We will continue to monitor system recovery from AWS services.
Posted Oct 20, 2025 - 13:15 EDT

Update

[US only] We are observing intermittent delays when loading messaging screens as the system processes requests on AWS. Our engineers are actively exploring options to restore full service despite the ongoing AWS incident.
Posted Oct 20, 2025 - 12:41 EDT

Update

[US only] Hypercare login services are recovered. Real-time notifications are still impacted by AWS outage. Engineers are continuing to investigate options for restoring the services despite the AWS incident.
Posted Oct 20, 2025 - 11:06 EDT

Update

[US only] Hypercare login services and real-time notifications are impacted by AWS outage. Engineers are continuing to investigate options for restoring the services despite the AWS incident. Users who are already logged into Hypercare are asked to stay logged in.
Posted Oct 20, 2025 - 10:48 EDT

Update

[US only] Users in US region continue to be impacted by the AWS incident. Engineers are continuing to investigate options for restoring real-time notification services despite the AWS incident.
Posted Oct 20, 2025 - 08:28 EDT

Update

Login services for users based in Canada have been fully restored.

We continue to monitor restoration of Notification and Real-Time Syncing services for US users.
Posted Oct 20, 2025 - 05:52 EDT

Monitoring

Hypercare services are gradually restoring to normal operations. Services are recovering with significant improvement. Our team continues to monitor the situation with AWS.
Posted Oct 20, 2025 - 05:30 EDT

Investigating

Critical AWS services experiencing an outage causing interruptions Hypercare login services (impacting US and Canada users) and notification delivery (US only). Users who are already logged into Hypercare are asked to stay logged in.
Posted Oct 20, 2025 - 04:00 EDT
This incident affected: Canadian Region (Login and Single Sign On (Canadian Region)) and United States Region (Login and Single Sign On (U.S. Region), Messaging (U.S. Region), Notifications and Real-Time Syncing (U.S. Region)).