[US Region only] Inconsistent Push Notification

Incident Report for Hypercare

Resolved

This incident has been resolved.
Posted Nov 13, 2025 - 14:29 EST

Monitoring

A fix has been implemented and we're currently monitoring.
Posted Nov 13, 2025 - 13:28 EST

Investigating

We have received reports on inconsistent push notification delivery in the US region. It might result in users receiving back up SMS. We're currently investigating this issue.
Posted Nov 13, 2025 - 13:16 EST
This incident affected: United States Region (Notifications and Real-Time Syncing (U.S. Region)).