[US only] Interruptions to services

Incident Report for Hypercare

Resolved

This incident has been resolved.
Posted Apr 10, 2026 - 16:33 EDT

Monitoring

A fix has been implemented and services are operational. We're continuing to monitor Hypercare services.
Posted Apr 10, 2026 - 11:04 EDT

Investigating

There is currently an unplanned downtime to all Hypercare service in the US region. We are currently investigating the issue.
Posted Apr 10, 2026 - 10:41 EDT
This incident affected: United States Region (Login and Single Sign On (U.S. Region), Virtual Pager (U.S. Region), Messaging (U.S. Region), Notifications and Real-Time Syncing (U.S. Region), File Attachments (U.S. Region), Viewing Who is On-Call (U.S. Region), Code Teams (U.S. Region), Self-serve Scheduling (U.S. Region), Administration and Scheduling (U.S. Region), API & Integrations (U.S. Region)).