Failure to fetching chats is increasing
Incident Report for Hypercare
Resolved
This incident has been resolved.
Posted Feb 06, 2020 - 01:36 EST
Investigating
Currently fetching chats are failing. Real time messaging and tasks are working. Currently investigating the issue
Posted Feb 06, 2020 - 01:32 EST
This incident affected: Canadian Region (Messaging (Canadian Region)).