Image sharing is experiencing failures
Incident Report for Hypercare Inc.
Resolved
There were permission issues, which have been resolved.
Posted 24 days ago. May 31, 2019 - 22:13 UTC
Investigating
Currently, any images shared are not functional. We will be investigating to ensure uptime.
Posted 24 days ago. May 31, 2019 - 21:35 UTC
This incident affected: Messages (Sending Images).