Messaging web app and admin web app seems to be suffering downtime
Incident Report for Hypercare
Resolved
This incident is now resolved as Azure resolved their issues an hour ago.
Posted Apr 01, 2021 - 21:44 EDT
Monitoring
Azure seems to have resolved issues on their end. We will continue to monitor the issue.
Posted Apr 01, 2021 - 18:30 EDT
Identified
New access to the messaging application or admin portal will be exposed to a message saying a typo issue. The problem is resulting from Azure downtime. Hypercare technical team will be monitoring Azure to ensure swift recovery.
Posted Apr 01, 2021 - 18:01 EDT
This incident affected: Canadian Region (Administration and Scheduling (Canadian Region)).