Some users are reporting a slow connection to the admin portal. Support team is currently investigating the issue.
Incident Report for Hypercare
Resolved
Upon performing various tests in our administration portal some Hypercare instances experienced degraded performance for a short period of time. We apologize for any impact this may have caused anyone affected. Thank you for your continued support and we will always continue to be transparent in situations like these.
Posted Apr 07, 2022 - 15:05 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 07, 2022 - 15:03 EDT
Update
All systems have been restored to optimal. We have identified the issue and will continue to monitor for the next 24 hours. A summary of events will be provided at that time.
Posted Apr 07, 2022 - 15:03 EDT
Investigating
We are currently investigating this issue.
Posted Apr 07, 2022 - 14:37 EDT
This incident affected: Administration Controls (Admin Panel).