[US only] Interruption to all Hypercare services

Incident Report for Hypercare

Resolved

This incident has been resolved. We apologize for the interruption to services and will share a post mortem shortly.
Posted Mar 06, 2026 - 10:51 EST

Monitoring

A fix has been implemented and services have resumed. We are continuing to monitor the incident.
Posted Mar 06, 2026 - 10:29 EST

Investigating

We are currently investigating reports of an unplanned interruption to all core services in the US region.
Posted Mar 06, 2026 - 09:45 EST
This incident affected: United States Region (Login and Single Sign On (U.S. Region), Virtual Pager (U.S. Region), Messaging (U.S. Region), Notifications and Real-Time Syncing (U.S. Region), File Attachments (U.S. Region), Viewing Who is On-Call (U.S. Region), Code Teams (U.S. Region), Self-serve Scheduling (U.S. Region), Administration and Scheduling (U.S. Region), API & Integrations (U.S. Region)).