[Canada only] Intermittent interruption to push notification service

Incident Report for Hypercare

Resolved

This incident has been resolved. A postmortem will be posted shortly.
Posted Mar 04, 2026 - 04:57 EST

Monitoring

The issue has been identified and a fix has been implemented.
Posted Mar 04, 2026 - 04:30 EST

Update

We are continuing to investigate an issue with push notifications impacting users in Canada. Users of the Hypercare mobile and web platform are receiving intermittent push notifications. Messages to physical pagers have also been identified as being impacted by this issue.
Posted Mar 04, 2026 - 04:24 EST

Investigating

We are currently investigating an issue with push notifications impacting users in Canada. Push notifications are being reported as delivering intermittently to users of the Hypercare mobile app and web platform.
Posted Mar 04, 2026 - 03:57 EST
This incident affected: Canadian Region (Notifications and Real-Time Syncing (Canadian Region)).