CA and US Region - On-Call shifts and roles for Dec 31 not showing in the iOS app
Incident Report for Hypercare
Resolved
This incident has been resolved an the iOS app is showing the on-call shifts for Dec 31.
Posted Dec 31, 2023 - 09:40 EST
Identified
An issue has been identified with on-call shifts and roles not showing in the iOS app. The Android app and Web Browser version of accessing the on-call schedule are functioning as expected without interruption.
Posted Dec 31, 2023 - 08:52 EST
This incident affected: Canadian Region (Viewing Who is On-Call (Canadian Region)) and United States Region (Viewing Who is On-Call (U.S. Region)).