[Canadian Region] - Reports on notifications not being sent
Incident Report for Hypercare
Resolved
The resolution deployed has been monitored and no further issues were observed. The notification issues on General messages are now fully resolved.
Posted Sep 12, 2023 - 15:12 EDT
Monitoring
A fix has been implemented and we will continue to monitor for any further issues. Notifications for General messages across web and mobile platforms should be functioning as expected.
Posted Sep 12, 2023 - 14:33 EDT
Update
Notifications of Priority messages (sent with Urgent and STAT) are not impacted by this issue and are notifying Users as expected. Only General messages are impacted. Our Engineering team is working on a resolution.
Posted Sep 12, 2023 - 14:27 EDT
Identified
The issue has been identified and is confirmed to only be affecting the Canadian Region. Our Engineering team is actively working on a resolution.
Posted Sep 12, 2023 - 14:17 EDT
Investigating
We have received reports that users are not receiving or receiving delayed notifications of Hypercare messages. We are currently investigating this issue. We will be updating this every 15 minutes.
Posted Sep 12, 2023 - 14:10 EDT
This incident affected: Canadian Region (Notifications and Real-Time Syncing (Canadian Region)).