[Canada only] Unplanned interruption to services

Incident Report for Hypercare

Resolved

Core services have resumed and remained stable for the past 24 hours. The team is continuing to monitor push notification and web socket events for real-time syncing. The team has continued to disable the automated status reset feature to maintain a stable environment. The automated status reset feature has been running intermittently in a controlled environment to ensure users status’ are reset appropriately.
Posted Mar 05, 2026 - 23:30 EST

Monitoring

A fix has been implemented. Real time notification and syncing are operational. We are monitoring the performance.
Posted Mar 04, 2026 - 16:06 EST

Identified

We are observing intermittent latency in push notifications and real-time syncing of messages on web client. We're monitoring the system performance closely.
Posted Mar 04, 2026 - 14:14 EST

Monitoring

A fix has been implemented and core services have returned. We are continuing to monitor the incident.
Posted Mar 04, 2026 - 13:44 EST

Investigating

We are currently investigating an unplanned downtime of all core services for users in Canada.
Posted Mar 04, 2026 - 12:57 EST
This incident affected: Canadian Region (Login and Single Sign On (Canadian Region), Messaging (Canadian Region), Notifications and Real-Time Syncing (Canadian Region), File Attachments (Canadian Region), Viewing Who is On-Call (Canadian Region), Code Teams (Canadian Region), Self-serve Scheduling (Canadian Region), Administration and Scheduling (Canadian Region), API & Integrations (Canadian Region), Virtual Pager (Canadian Region)).