The maintenance is impacting components of Hypercare services, users might experience intermittent errors.
Posted Apr 23, 2026 - 07:55 EDT
Update
We observed login errors in the United States region. We're investigating to see if other components are impacted.
Posted Apr 23, 2026 - 07:48 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 23, 2026 - 06:43 EDT
Scheduled
We have been notified by our cloud provider (Oracle Cloud) of a scheduled maintenance window on the database in the United States Region.
What to expect: The maintenance window is scheduled to begin at 06:43 ET and may span up to 6 hours. While the maintenance activity could start at any point during this 6-hour window, our internal assessment indicates that actual service impact is expected to be limited to a 30-minute period. During this time, users might experience a brief interruption lasting less than 60 seconds.
Date: April 23, 2026 (Thursday) Start Time: 06:43 ET | 03:43 PDT End Time: 12:21 ET | 09:21 PDT
If you have any questions or require assistance, please reach out to your Customer Success Manager or contact our support team at support@hypercare.com.
Thank you, Hypercare Team
Posted Apr 22, 2026 - 01:34 EDT
This scheduled maintenance affected: United States Region (Login and Single Sign On (U.S. Region), Virtual Pager (U.S. Region), Messaging (U.S. Region), Notifications and Real-Time Syncing (U.S. Region), File Attachments (U.S. Region), Viewing Who is On-Call (U.S. Region), Code Teams (U.S. Region), Self-serve Scheduling (U.S. Region), Administration and Scheduling (U.S. Region), API & Integrations (U.S. Region)).