Chats failing to load on web platform
Incident Report for Hypercare Inc.
Resolved
The incident was resulted from a premature update to our backend for the upcoming functionality release. Due to the way web platform was setup, it wasn't able to process extraneous fields compared to our mobile clients. It has been resolved, we apologize for the downtime.
Posted Sep 10, 2019 - 02:03 EDT
Investigating
Currently, chats seem not to be loading on the web messaging platform. We are investigating this issue and will update it as soon as we figure out the issue.
Posted Sep 10, 2019 - 01:10 EDT
This incident affected: Web Messaging Portal.