Services are back to operational. We will share a post-mortem shortly.
Posted Mar 29, 2026 - 21:11 EDT
Update
We are noticing an inconsistent delivery for real time messages. Push notifications are not impacted. We're restarting the services.
Posted Mar 29, 2026 - 20:37 EDT
Update
All services are operational. We're monitoring the issue.
Posted Mar 29, 2026 - 20:24 EDT
Update
We observed increased connections to our database which is causing issues. Users might experience intermittent errors or a longer loading time when using the application. We're monitoring the issue.
Posted Mar 29, 2026 - 18:36 EDT
Update
The schedule tab on web client and admin portal is not loading. Our team is investigating.
Posted Mar 29, 2026 - 18:25 EDT
Monitoring
All services are operational. We have identified the issue and we're closely monitoring.
Posted Mar 29, 2026 - 18:01 EDT
Investigating
We are currently experiencing downtime to all Hypercare services. The team is investigating the issue.
Posted Mar 29, 2026 - 17:44 EDT
This incident affected: Canadian Region (Login and Single Sign On (Canadian Region), Messaging (Canadian Region), Notifications and Real-Time Syncing (Canadian Region), File Attachments (Canadian Region), Viewing Who is On-Call (Canadian Region), Code Teams (Canadian Region), Self-serve Scheduling (Canadian Region), Administration and Scheduling (Canadian Region), API & Integrations (Canadian Region), Virtual Pager (Canadian Region)).