Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 05, 2026 - 21:30 EDT
Scheduled
Our team will be deploying a solution that eliminates the impact of upcoming Oracle Cloud maintenance activities happening in the U.S. region.
What to expect: During the deployment, users may experience up to a 60 second period in which Hypercare will be out of service. Users actively using Hypercare may experience a blank or flickering screen, and may be logged out. If users run into such issues on the web platform, they should refresh the page. If users run into such issues on the iOS or Android, the user should close the application (not just background it) and reopen.
Date: May 5, 2026 (Tuesday) Start Time: 21:30 ET | 18:30 PDT End Time: 22:00 ET | 19:00 PDT
If you have any questions or require assistance, please reach out to your Customer Success Manager or contact our support team at support@hypercare.com.
Thank you, Hypercare Team
Posted May 05, 2026 - 17:32 EDT
This scheduled maintenance affected: United States Region (Login and Single Sign On (U.S. Region), Virtual Pager (U.S. Region), Messaging (U.S. Region), Notifications and Real-Time Syncing (U.S. Region), File Attachments (U.S. Region), Viewing Who is On-Call (U.S. Region), Code Teams (U.S. Region), Self-serve Scheduling (U.S. Region), Administration and Scheduling (U.S. Region), API & Integrations (U.S. Region)).