Some users cannot get past the passcode screen
Incident Report for Hypercare
Resolved
This was due to a patch fix we put in a few months back to address the same issue. However, we had a flawed logic in there which resulted in select groups of users not being able to auto login. This is now resolved.
Posted Mar 30, 2020 - 10:32 EDT
Investigating
Some users are stuck on the passcode screen, cannot get past it and will mention internet is not connected.
Posted Mar 30, 2020 - 09:56 EDT
This incident affected: Canadian Region (Login and Single Sign On (Canadian Region)).