[CA and US Region] Virtual Pager Alerts

Incident Report for Hypercare

Resolved

This incident is resolved.
Posted Nov 18, 2025 - 11:45 EST

Monitoring

The increased alerts between 7-8am ET are related to the Cloudflare outage (https://www.cloudflarestatus.com/), which has caused a downstream impact on our virtual pager services. The virtual pagers are operational and we're monitoring.
Posted Nov 18, 2025 - 10:00 EST

Investigating

We're receiving an increased number of virtual pager error alerts. We are investigating which numbers are impacted.
Posted Nov 18, 2025 - 08:22 EST
This incident affected: United States Region (Virtual Pager (U.S. Region)) and Canadian Region (Virtual Page (Canadian Region)).