[US and Canada Regions] Hypercare Virtual Paging Maintenance Notice – June 19, 2024
Scheduled for Jun 19, 20:00 - 22:00 EDT
Update
Please note an update to the scheduled maintenance time. The Scheduled Maintenance Period will be

From: 8:00 PM (EDT) on June 19, 2024
To: 10:00 PM (EDT) on June 19, 2024
Posted Jun 05, 2024 - 13:31 EDT
Scheduled
Scheduled maintenance is planned for June 19, 2024 in Canada and US, which will affect virtual paging services. Virtual paging services from Hypercare may experience intermittent downtime during the scheduled maintenance period. It is highly recommended that Users and Organization Administrators communicate potential impacts to service to external parties that utilize virtual paging and make arrangements for alternate channels of communication as needed.

This scheduled maintenance will allow for optimizations on Hypercare's virtual paging system and ensure continued reliability and performance. Hypercare Messaging, On-Call Scheduling and Team Activations will not be impacted and will remain fully operational during the scheduled maintenance period.

Scheduled Maintenance Period:
From: 8:00 PM (EDT) on June 19, 2024
To: 10:00 PM (EDT) on June 19, 2024

We apologize for any inconvenience this may cause and assure you that our team is working diligently to minimize the impact and complete the maintenance as quickly as possible.

If you have any questions or concerns regarding this maintenance, please do not hesitate to contact our support team at support@hypercare.com or by phone at 1-877-379-3533.

Best regards,

Hypercare Support Team
Posted Jun 05, 2024 - 13:29 EDT
This scheduled maintenance affects: United States Region (Virtual Pager (U.S. Region)) and Canadian Region (Virtual Page (Canadian Region)).